Communauté francophone - Jimdo
Bienvenue sur le nouveau forum de discussion officiel de la communauté francophone des utilisateurs de Jimdo.

Ce forum annule et remplace le précédent forum Jimdo, qui a malheureusement dû être fermé pour raisons techniques.

Vous avez un ou plusieurs sites Jimdo ? Enregistrez vous sur le forum, posez vos questions et prenez part aux discussions !

Vous êtes simple visiteur ? Vous pouvez consulter nos pages, mais vous ne pourrez pas laisser de message.

Problème avec le HTTPS

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec le HTTPS

Message par wantchouck le Ven 30 Déc 2016 - 15:53

Bonjour,

Je viens de passer mon site en PRO et ai donc pu choisir un nom de domaine propre.
Sauf que depuis ce passage, mon site ne répond plus : Google m'indique que la connexion n'est pas sécurisée (problème de https)
Comment faire ?
Merci,

wantchouck

Messages : 2
Date d'inscription : 30/12/2016

http://www.au-livre-relie.com

Revenir en haut Aller en bas

Re: Problème avec le HTTPS

Message par FredVig le Ven 30 Déc 2016 - 16:39

Je ne parviens pas sur votre site quelle est l'adresse ?
https://www.au-livre-relie.com/ ne fonctionne pas

est-ce
https://www.au-livre-relie.fr/ ?

Je vérifie ce qui peut bloquer…

_________________
'Expert' Jimdo affilié, bénévole du forum et indépendant rémunéré par mes clients.
avatar
FredVig

Messages : 1883
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: Problème avec le HTTPS

Message par FredVig le Ven 30 Déc 2016 - 17:02

J'ai eu un cas similaire avec un client : Le navigateur conserve en mémoire cache un chemin d'accès en http:
On pense faire "une recherche sur Internet", mais il regarde d'abord ce que vous avez en cache, aussi monte-il l'ancienne adresse du site, en http: et cela donne le message d'erreur que vous avez vu.

Je pense que l'adresse https: de votre site n'est pas encore indexée par Google, car je ne la vois pas dans ce moteur de recherche.

Pour vérifier qu'il s'agit de ce soucis local, essayez de vider le cache de votre navigateur, ou simplement de taper exactement le lien dans la barre d'adresse : https://www.au-livre-relie.fr/

_________________
'Expert' Jimdo affilié, bénévole du forum et indépendant rémunéré par mes clients.
avatar
FredVig

Messages : 1883
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: Problème avec le HTTPS

Message par wantchouck le Ven 30 Déc 2016 - 17:04

Merci, ca fonctionne désormais.
En fait, je pense que Jimdo était encore en train de configurer le nom de domaine, et cala a pris du temps.
Cdt

wantchouck

Messages : 2
Date d'inscription : 30/12/2016

http://www.au-livre-relie.com

Revenir en haut Aller en bas

Re: Problème avec le HTTPS

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum