Communauté francophone - Jimdo
Bienvenue sur le nouveau forum de discussion officiel de la communauté francophone des utilisateurs de Jimdo.

Ce forum annule et remplace le précédent forum Jimdo, qui a malheureusement dû être fermé pour raisons techniques.

Vous avez un ou plusieurs sites Jimdo ? Enregistrez vous sur le forum, posez vos questions et prenez part aux discussions !

Vous êtes simple visiteur ? Vous pouvez consulter nos pages, mais vous ne pourrez pas laisser de message.

Balise ALT... encore

Aller en bas

Balise ALT... encore

Message par ClaudeLustier le Ven 29 Sep 2017 - 12:57

Bonjour,,

Un sujet qui est décidément récurent.

Je suis occupé à développer mon site et suis en ce moment dans la phase de construction d'un environnement visant à l'optimiser.

Je ne reviendrai pas sur l'impossibilité d'insérer une balise ALT pour l'image du logo, mais j'aimerais plutôt parler des balises ALT qui sont directement insérées (souvent à l'insu de l'utilisateur) lorsqu'on remplit la ligne dédiée à la légende des images dans une galerie.

Je m'explique.

On sait qu'une balise ALT doit être descriptive et courte afin de faciliter l'identification par les moteurs de recherche.
Or, lorsque j'envoie une image dans une galerie et que je complète la ligne prévue pour insérer la légende sous l'image, ce que j'écris est en réalité une balise ALT confused  

Où est le problème?

La légende est parfois (et même souvent) plus longue que le contenu de la balise ALT

Quand je lis les tutos sur Jimdo, je constate que pour insérer une légende ET le contenu de la balise ALT, deux lignes étaient prévues. Une pour le sous-titre (la légende), l'autre pour le texte alternatif (balise ALT). Il n'y avait pas de confusion possible.

Aujourd'hui, il y a juste une ligne qui laisse supposer à l'utilisateur qu'il s'agit de la légende. Ceci est d'autant plus vrai que le texte encodé apparaît sous l'image alors qu'il s'agit aussi du contenu pour la balise ALT Shocked Dans le code source, il est clairement précisé que c'est le contenu de la balise ALT ce qui est sensiblement différent!

Non seulement, il y a redondance (légende / ALT) -ce que les robots chez Google n'aiment pas -, mais l'image aura très peu de chance, pour ne pas dire aucune chance d'être identifiée vu le poids excessif du contenu de la balise ALT.

J'avoue ne pas comprendre pourquoi la ligne intitulée "Texte alternatif" a été supprimée pour la configuration des galeries d'images.
En tout cas, je ne la vois pas sur mon site (design Miami)

Résultat, je suis obligé apparemment de supprimer toutes les légendes et les limiter à une poignée de mots qui seront d'abord le contenu de la balise ALT et plus accessoirement le texte réduit à sa plus simple expression que le visiteur pourra lire ce qui me semble illogique.

Toute solution pour résoudre ce problème sera la bienvenue!

Merci.

ClaudeLustier

Messages : 23
Date d'inscription : 29/09/2017

https://www.claudelustier.com

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum