Communauté francophone - Jimdo
Bienvenue sur le nouveau forum de discussion officiel de la communauté francophone des utilisateurs de Jimdo.

Ce forum annule et remplace le précédent forum Jimdo, qui a malheureusement dû être fermé pour raisons techniques.

Vous avez un ou plusieurs sites Jimdo ? Enregistrez vous sur le forum, posez vos questions et prenez part aux discussions !

Vous êtes simple visiteur ? Vous pouvez consulter nos pages, mais vous ne pourrez pas laisser de message.

Google Webmaster et gros soucis d'une débutante

Voir le sujet précédent Voir le sujet suivant Aller en bas

Google Webmaster et gros soucis d'une débutante

Message par gns.assist le Mar 10 Mar 2015 - 16:41

Bonjour,
J'ai suivi un lien d'aide de Jimdo concernant le référencement, j'ai suivi à la lettre les informations qui y étaient notés pour G Webmaster et le référencement.
Mais il s'avère après lecture de qq post qu'il vaut mieux passer par G Analytics.

Le problème est qu'après avoir copié le lien : google-site-verification: google947a1887c7bde282.html sur le Head de mon site, quand je clique sur le lien Google pour le valider il est écrit ceci :

La page n'a pas été trouvée

La page souhaitée n'existe malheureusement pas (ou plus), ou une faute de frappe empêche la page de s'ouvrir.
Retour à la page d'accueil

Plan du site

--- Accueil ---

--- Gestion ---

--- Normes ---

--- Sécurité ---


Que dois je faire puisqu'apparemment si on est pas calé en info (ce qui est mon cas) il est possible d'endommager le site et du coup je ne sais plus quoi faire!!

gns.assist

Messages : 2
Date d'inscription : 10/03/2015

http://gns-assist.jimdo.com

Revenir en haut Aller en bas

Re: Google Webmaster et gros soucis d'une débutante

Message par FilmsdeLover le Mar 10 Mar 2015 - 16:51

Je pense que vous faites une erreur d'emplacement où coller le lien, puisque dans votre Head, il n'apparait pas. Il faut aller dans "Paramètres" > "Editer le Head" et y coller le code fourni par Google Analytics. Il ne faut pas cliquer dessus ou autre, il faut juste le copier, le coller dans le Head, enregistrer votre Head et attendre que Google Analytics le détecte sur votre site. C'est tout.

_________________
Utilisateur de Jimdo depuis 2009 qui peut être grognon parfois si vous ne cherchez pas dans l'Aide Jimdo avant de poser des questions. Je ne bosse pas pour Jimdo.
A consulter : Tutoriels et guides pour Jimdo.
avatar
FilmsdeLover

Messages : 1061
Date d'inscription : 07/10/2014

http://www.filmsdelover.com

Revenir en haut Aller en bas

Re: Google Webmaster et gros soucis d'une débutante

Message par gns.assist le Mar 10 Mar 2015 - 17:02

En fait je vais dans "paramètres"> "modifier le head> puis quand je colle mon lien et que je l'enregistre est noté en bas : "une version épuré du code à été enregistré, les éléments invalides ont été supprimés".
Est ce que c'est bon et j'attends que Google le détecte ou je fais une erreur de manip?

gns.assist

Messages : 2
Date d'inscription : 10/03/2015

http://gns-assist.jimdo.com

Revenir en haut Aller en bas

Re: Google Webmaster et gros soucis d'une débutante

Message par FilmsdeLover le Mar 10 Mar 2015 - 17:59

Je ne le vois pas dans votre Head, donc il y a sans doute une erreur avec le code fourni par Google Analytics. Retournez le copier là-bas, en prenant soin de bien tout copier et collez-le ensuite à nouveau dans votre Head. C'est une manip qui marche depuis des années sur Jimdo donc si ce code n'apparait pas dans votre head, c'est que vous faites sans doute quelque chose qui ne va pas, soit au niveau du code etc.

_________________
Utilisateur de Jimdo depuis 2009 qui peut être grognon parfois si vous ne cherchez pas dans l'Aide Jimdo avant de poser des questions. Je ne bosse pas pour Jimdo.
A consulter : Tutoriels et guides pour Jimdo.
avatar
FilmsdeLover

Messages : 1061
Date d'inscription : 07/10/2014

http://www.filmsdelover.com

Revenir en haut Aller en bas

Re: Google Webmaster et gros soucis d'une débutante

Message par FredVig le Mer 11 Mar 2015 - 10:29

Il existe plusieurs façon de lier votre site à google analytics, et il me semble que la méthode avec le lien html n'est pas la bonne.
Sur mes sites, j'indique un script dans la partie "google analytic" des Paramètres du site JIMDO et je rajoute en tête de la partie Paramètre > modifier le Head une ligne de code de type : <meta name="google-site-verification" content="(ici une suite de signes fournis par google analytics)" />
Mais aucun lien html

_________________
Les codes de ce forum ne sont valables que pour UN site précis, à une date précise. Inutile de les essayer sans comprendre comment cela fonctionne.
Si vous avez apprécié mon aide, aidez en retour.
Acupuncture Bordeaux - Tailam (école Arts Martiaux) - MTC Tours - Maison des arts martiaux Tours L'étape à pâtes (Restaurant)Association Bohaires de Gasconha
avatar
FredVig

Messages : 1741
Date d'inscription : 07/10/2014

http://fredvig.com

Revenir en haut Aller en bas

Re: Google Webmaster et gros soucis d'une débutante

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum